Event Polling and v3 Formulas Service Degradation -US production
Incident Report for Cloud Elements
Resolved
This incident has been resolved.
Posted 16 days ago. Feb 07, 2019 - 21:06 MST
Monitoring
Event polling and formula executions started functioning again. We will continue to monitor scheduled jobs for the time being.
Posted 16 days ago. Feb 07, 2019 - 18:16 MST
Investigating
Starting at 5:20 pm MDT, Cloud Elements platform stopped processing formula executions and polling for events. All formulas running under Cloud Elements V3 engine are affected and are not currently triggering executions. We are currently investigating this issue.
Posted 16 days ago. Feb 07, 2019 - 17:44 MST
This incident affected: US Production.