Login using Google auth is currently unavailable
Incident Report for Cloud Elements
Resolved
Our team has deployed the fix across all environments. All Google Auth accounts should be back up and running.
Posted 7 months ago. Oct 26, 2018 - 12:00 MDT
Identified
Our team has identified the issue and are currently working through testing and deploying the solution.
Posted 7 months ago. Oct 26, 2018 - 10:41 MDT
Investigating
Currently we are experiencing issues using Google Auth to log into Cloud Elements. User are still able to log in using their email/password. That option is available ONLY if that is how the original account was registered. Our team is looking into the root cause.
Posted 7 months ago. Oct 26, 2018 - 07:32 MDT
This incident affected: US Production, EU Production, and Staging.