Scheduled jobs and v3 formula executions degraded performance - Staging
Incident Report for Cloud Elements
Resolved
This incident has been resolved.
Posted 5 months ago. Jan 25, 2019 - 22:44 MST
Investigating
Scheduled jobs and v3 formula executions are experiencing degraded performance. We are investigating this issue.
Posted 5 months ago. Jan 25, 2019 - 21:00 MST
This incident affected: Staging.