Bulk Upload Issues
Incident Report for Cloud Elements
Resolved
This issue is resolved.
Posted 6 months ago. Feb 16, 2018 - 11:18 MST
Monitoring
The deployment to Production is complete and we are Monitoring the fix for full resolution.
Posted 6 months ago. Feb 16, 2018 - 11:05 MST
Identified
Some Bulk Upload jobs began failing at midnight (MST) through this morning (MST). The root cause has been determined and a solution is currently being deployed to Production. This deployment will take between 1.5 and 4 hours from the time of this status page posting, and then this status page will be updated again.
Posted 6 months ago. Feb 16, 2018 - 09:35 MST