Webhook Delays
Incident Report for Cloud Elements
Resolved
This incident has been resolved.
Posted 6 months ago. Nov 08, 2018 - 20:06 MST
Monitoring
We have addressed the delays with Webhook events and are monitoring the situation.
Posted 6 months ago. Nov 08, 2018 - 19:16 MST
Identified
We're currently experiencing delays with Webhook events and are currently looking into the issue.
Posted 6 months ago. Nov 08, 2018 - 14:27 MST
This incident affected: US Production.