Bulk Callbacks Service Degradation - US Staging
Incident Report for Cloud Elements
Resolved
This incident has been resolved.
Posted 3 months ago. Feb 06, 2019 - 11:23 MST
Monitoring
Bulk callbacks service has been reestablished in US Staging Environment.
Posted 3 months ago. Feb 06, 2019 - 10:51 MST
Investigating
Bulk Callbacks are currently experiencing degraded performance in the US Staging Environment. We are currently investigating this issue.
Posted 3 months ago. Feb 06, 2019 - 09:22 MST
This incident affected: Staging.