Staging Platform Latency
Incident Report for Cloud Elements
Resolved
This incident has been resolved.
Posted Sep 10, 2020 - 00:35 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 09, 2020 - 05:26 MDT
Investigating
We are currently experiencing platform latency in US Staging, and are actively investigating.
Posted Sep 08, 2020 - 15:11 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 08, 2020 - 04:33 MDT
Investigating
We are currently experiencing platform latency in US Staging, and are actively investigating.
Posted Sep 08, 2020 - 03:36 MDT
This incident affected: Staging (Elements, Events, Formulas, Platform, User Interface).