US Production - usage logs and event processing delays
Incident Report for Cloud Elements
Resolved
This incident has been resolved
Posted about 1 month ago. Aug 16, 2019 - 20:04 MDT
Investigating
Starting at 06:23 PM MT, the Cloud Elements platform has been experiencing delays in events processing and usage logs. We are currently investigating this issue.
Posted about 1 month ago. Aug 16, 2019 - 18:40 MDT
This incident affected: US Production.