Polling Gaps
Incident Report for Cloud Elements
Resolved
We are in the process of re-polling all of the failed polls from the indicated timeframe. This will be performed in chunks so as to spread out the new events.
Posted 5 months ago. Jun 26, 2018 - 10:49 MDT
Monitoring
As stated previously the root cause is resolved. We are working on re-generating the missing events by "re-polling" for each polling period that failed; this is to avoid returning duplicates for the affected events. Thank you for your patience.
Posted 5 months ago. Jun 25, 2018 - 19:15 MDT
Identified
We have recognized some polling events from 6/22 through 6/24 may have incorrectly failed. The error causing this has been fixed, so no further events will be lost. We are currently working to identify and possibly re- generate the lost events.
Posted 5 months ago. Jun 25, 2018 - 12:12 MDT
This incident affected: US Production.