Amazon Elastic File System Impacting Platform Performance
Incident Report for Cloud Elements
Resolved
AWS has resolved this incident.
Posted 3 months ago. May 31, 2018 - 17:32 MDT
Monitoring
AWS has issued a notification (https://status.aws.amazon.com/) that, as of 2:03 PST, they are investigating increased error rates for file system requests in the US-WEST-2 Region. Cloud Elements users may experience latency issues while performing API calls.
Posted 3 months ago. May 31, 2018 - 15:47 MDT
This incident affected: US Production.