Marketo Outage
Incident Report for Cloud Elements
Resolved
The issue with Marketo is mostly resolved. There may still be some problems for certain regions. Please continue checking Marketo's Status Page for updates.
Posted 3 months ago. Jul 27, 2017 - 08:52 MDT
Monitoring
Marketo is currently experiencing an outage. Any integrations using the Marketo element may experience time outs and other issues. For more information, please see http://status.marketo.com/
Posted 3 months ago. Jul 25, 2017 - 13:29 MDT