Outage - Events & Formulas
Incident Report for Cloud Elements
Resolved
This incident has been resolved.
Posted 5 months ago. Jun 02, 2017 - 12:42 MDT
Monitoring
We have resolved the issue and Formulas & Events should be functioning normally.

We experienced an issue with one of our servers internally that caused issues with saving final formula execution results and event payloads. We are currently assessing the impact of the issue across events and formula executions.
Posted 5 months ago. Jun 02, 2017 - 10:37 MDT
Investigating
Cloud Elements is currently experiencing an outage of Events & Formulas. Our engineering team is actively investigating the issue.
Posted 5 months ago. Jun 02, 2017 - 09:38 MDT