QBO SDK incompatability
Incident Report for Cloud Elements
Resolved
We have merged the necessary code into our production environment to fix this issue. Normal Quickbooks Online operations should be back to normal.
Posted about 1 month ago. Dec 10, 2017 - 17:33 MST
Identified
We have identified an issue where all Quickbooks Online integrations are experiencing problems. We have traced the issue to a compatibility issue with the SDK version Cloud Elements uses and the current Quickbooks Online server configuration. We are working to have the fix pushed to our production environment later today (Dec 10, 2017).
Posted about 1 month ago. Dec 10, 2017 - 10:16 MST