Issue with Quickbooks Online SDK
Incident Report for Cloud Elements
Resolved
Please note that we have identified a bug with the new Quickbooks Online SDK that causes an Internal Server Error instead of the correct error message when receiving any 4xx error from Quickbooks Online. We have reported the issue to Quickbooks and they are working on a resolution. In the meantime, if you do receive a 500 - Internal Server Error in your Quickbooks Online element, this is most likely caused by this bug and the true error may be a 4xx error. Try re-authenticating your instance to see if that resolves the issue.
Posted 7 months ago. Dec 12, 2017 - 13:17 MST