Polling Events Issue
Incident Report for Cloud Elements
Resolved
This incident has been resolved and Polling functionality resumed.
Posted 15 days ago. May 09, 2018 - 07:22 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 16 days ago. May 09, 2018 - 02:41 MDT
Update
We have identified another way to perform the necessary maintenance and may be able to resolve this incident without an outage. However, we may still take a 5-10 minute outage in the near future.
Posted 16 days ago. May 09, 2018 - 00:46 MDT
Update
We are going to take a 5 to 10 minute outage to do some database maintenance associated with this incident.
Posted 16 days ago. May 08, 2018 - 23:48 MDT
Update
We are continuing to investigate this issue; once the issue is resolved and pollers resume running they will pick up where they left off to catch back up on processing. Overall performance is degraded during this incident.
Posted 16 days ago. May 08, 2018 - 23:42 MDT
Update
We are continuing to investigate this issue; no root cause has been determined yet.
Posted 16 days ago. May 08, 2018 - 22:36 MDT
Update
We are continuing to investigate this issue.
Posted 16 days ago. May 08, 2018 - 20:34 MDT
Update
We are continuing to investigate this issue.
Posted 16 days ago. May 08, 2018 - 20:31 MDT
Investigating
We are currently investing this outage with Polling Events.
Posted 16 days ago. May 08, 2018 - 20:23 MDT
This incident affected: US Production.