Elevated API Errors
Incident Report for Cloud Elements
Resolved
This incident has been resolved.
Posted 12 months ago. May 07, 2017 - 08:36 MDT
Monitoring
The API errors were related to an update to our object caching and were transient during the deploy of our weekly release.
Posted 12 months ago. May 07, 2017 - 07:36 MDT
Identified
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted 12 months ago. May 07, 2017 - 07:06 MDT