Event Triggered Formula Executions
Incident Report for Cloud Elements
Resolved
This incident has been resolved.
Posted 11 months ago. May 17, 2017 - 14:07 MDT
Monitoring
Cloud Elements engineers have implemented a fix and users should now see event triggered Formula executions processing as expected. We will continue to monitor this throughout the day. Please reach out to support@cloud-elements.com with any questions related to this incident.
Posted 11 months ago. May 17, 2017 - 10:35 MDT
Identified
Cloud Elements has identified the issue and is currently working on a resolution.
Posted 11 months ago. May 17, 2017 - 09:35 MDT
Investigating
Cloud Elements is currently experiencing issues with event triggered Formula executions. Our team is actively investigating the issue. Newly created Formula instances are not impacted.
Posted 11 months ago. May 17, 2017 - 08:23 MDT