Formula Execution Delay
Incident Report for Cloud Elements
Resolved
This issue has been resolved and formula execution performance is back at healthy levels.
Posted 6 months ago. Oct 28, 2017 - 13:19 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Oct 27, 2017 - 16:44 MDT
Update
We are seeing improved performance on formula executions, however, there may still be a few customers experiencing intermittent delays. We are still actively investigating this issue.
Posted 6 months ago. Oct 27, 2017 - 14:41 MDT
Update
Our engineering team has completed the rollback for the Production release from October 23, 2017. We are currently monitoring to ensure that the step delays for affected accounts return to healthy levels. For more information on what has been reverted from production, please review the Release Notes. These changes will be re-released after a cause to the issue has been identified and resolved. We apologize for the inconvenience and are working on a remedy as quickly as possible.
Posted 6 months ago. Oct 26, 2017 - 23:49 MDT
Update
As part of the troubleshooting process of the formula delay issues that have been intermittent for the past few days, our Engineering team has decided to roll back the Production release from October 23, 2017. For more information on what is being reverted from production, please review the Release Notes. These changes will be re-released after a cause to the issue has been identified and resolved. We apologize for the inconvenience and are working on a remedy as quickly as possible.
Posted 6 months ago. Oct 26, 2017 - 14:38 MDT
Investigating
Formula Execution Delay is increasing for specific accounts. The Engineering team is actively investigating.
Posted 6 months ago. Oct 26, 2017 - 11:52 MDT
Monitoring
The cause was identified and remedied. We are currently monitoring to ensure that the step delays for affected accounts are gradually getting back to healthy levels.
Posted 6 months ago. Oct 25, 2017 - 23:31 MDT
Investigating
Users may be experiencing delays in formula executions. Our engineers are actively investigating the issue.
Posted 6 months ago. Oct 25, 2017 - 16:22 MDT