Polling Degradation in Production
Incident Report for Cloud Elements
Resolved
This incident has been resolved.
Posted 2 months ago. Aug 22, 2017 - 00:04 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Aug 21, 2017 - 22:30 MDT
Investigating
We're currently experiencing degradation to our Polling functionality in Production. The team is aware of the issue and actively working on a resolution.
Posted 2 months ago. Aug 21, 2017 - 18:22 MDT