Formula Execution Delay
Incident Report for Cloud Elements
Resolved
This incident has been resolved.
Posted 6 months ago. Oct 20, 2017 - 15:29 MDT
Monitoring
The cause was identified and remedied. We are currently monitoring to ensure that the step delays for affected accounts return to normal.
Posted 6 months ago. Oct 20, 2017 - 14:54 MDT
Update
We are still investigating the issue where some accounts are experiencing longs delays between steps in their formula executions. We will make sure to update the status once we have more information available.
Posted 6 months ago. Oct 20, 2017 - 14:34 MDT
Investigating
Some accounts are experiencing long delays between steps of their formula executions. The team is currently investigating.
Posted 6 months ago. Oct 20, 2017 - 11:30 MDT