Production Formula Delay
Incident Report for Cloud Elements
Resolved
This incident has been resolved.
Posted 9 months ago. Oct 23, 2017 - 05:52 MDT
Monitoring
The issue is now resolved but there are a large number of executions that are being worked through. There may be a temporary delay until these are worked through.
Posted 9 months ago. Oct 23, 2017 - 01:36 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted 9 months ago. Oct 22, 2017 - 21:45 MDT
Investigating
There is currently a delay in formula executions. The team is investigating.
Posted 9 months ago. Oct 22, 2017 - 19:51 MDT