Delays in Formula Executions and Scheduled Jobs (Production)
Incident Report for Cloud Elements
Resolved
This incident has been resolved.
Posted 7 months ago. Mar 21, 2017 - 16:34 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Mar 21, 2017 - 15:59 MDT
Investigating
We are currently seeing some performance degradation in production. The team is actively investigating the cause.
Posted 7 months ago. Mar 21, 2017 - 15:30 MDT