Bulk Upload Failing
Incident Report for Cloud Elements
Resolved
This issue with Bulk Upload is now fully resolved.
Posted 3 months ago. Feb 12, 2018 - 19:49 MST
Monitoring
The Production deployment is now complete, and we are currently Monitoring to ensure that the solution is complete and there is no further impact.
Posted 3 months ago. Feb 12, 2018 - 19:21 MST
Update
The fix to resolve issues with Bulk Upload passed validation in the Test/Staging environment and will be deployed to Production this evening (MST). Once the deployment is complete and we are monitoring the Incident for resolution this page will be updated again.
Posted 3 months ago. Feb 12, 2018 - 16:18 MST
Update
A root cause was identified for the issue with Bulk Upload, and we are currently deploying the changes to our Test/Staging environment for validation. Once the fix is confirmed and deployment to Production begins this page will be updated again.
Posted 3 months ago. Feb 12, 2018 - 14:51 MST
Identified
Starting around 9:00PM Mountain on February 11 some Bulk Upload jobs have started failing. The reason for the issue has been determined and we are looking into a root cause before a solution can be proposed. Another update will be made when a solution is discovered.
Posted 3 months ago. Feb 12, 2018 - 13:26 MST